FIPS

Canonical announcements

FIPS 140-2 Certified Modules for Ubuntu 16.04 LTS

By Chris Johnston on 13 December 2017

We are pleased to announce that officially certified FIPS 140-2 level 1 cryptographic packages are now available for Ubuntu 16.04 LTS for Ubuntu Advantage Advanced customers and as a separate, stand-alone product. In 2016 Canonical began…